WhatsApp no funcionara en Blackberry, Android 2.1 y otras plataformas mas antiguas

Hexamob | Alberto Mulas 02/29/2016

A través de un comunicado oficial en su blog, los desarrolladores de WhatsApp dicen que, desde finales de 2016, este servicio no dará soporte a sistemas operativos antiguos como Android 2.1 o de la marca BlackBerry.

Si te gusta usar WhatsApp para mantenerte en contacto con tus amigos, esta puede ser una mala noticia para ti: el servicio de mensajería más utilizado en el mundo ha anunciado su intención de suspender el soporte para dispositivos que utilicen ciertos sistemas operativos, incluyendo BlackBerry 10, el sistema operativo que la compañía canadiense lanzó hace sólo tres años (Priv, por supuesto, está excluido, ya que es Android). Pero eso no es todo: la aplicación propiedad de Facebook abandona a los smartphones de Nokia, como el S40, Nokia Symbian S60, el sistema operativo Windows Phone 7.1, Android 2.1 y 2.2.

Se trata de una verdadera “masacre”, que será implementada a partir de finales de 2016 (no se proporcionó la fecha exacta). “A pesar de que eran una parte importante de nuestra historia, estos dispositivos móviles no ofrecen el tipo de habilidades que necesitamos para ampliar las posibilidades de nuestra aplicación en el futuro”, los desarrolladores escribieron. “Esta fue una decisión difícil de tomar, pero es la manera correcta de dar a los usuarios las mejores maneras de mantenerse en contacto con amigos, familiares y seres queridos utilizando WhatsApp.”

WhatsApp no funcionara en Blackberry, Android 2.1 y otras plataformas mas antiguas 1

Al parecer, los usuarios de BlackBerry, Nokia, Windows Phone y Android no tendrán muchas opciones más: “Si se utiliza uno de estos dispositivos móviles, se recomienda que realicen una actualización a un nuevo Android, iPhone o Windows Phone antes de finales de 2016 para continuar utilizando WhatsApp”, leemos en el blog. Queremos saber lo que los usuarios piensan de esta sugerencia dado que muchos habrán comprado un BlackBerry Leap, un dispositivo que llegó al mercado hace tan sólo nueve meses, y ahora el sistema operativo BB10 será olvidado y quedará sin soporte de la aplicación.

WhatsApp ha explicado que en los próximos meses, los desarrolladores podrán poner especial énfasis en el plan de seguridad. Por lo tanto, es sorprendente que la última versión del sistema operativo BlackBerry se deje en la calle, una empresa que siempre ha sido fuerte en estos términos. En cuanto a otros sistemas operativos que intervienen, la elección de WhatsApp es más comprensible. El Nokia S40 se introdujo en 1999, mientras que el Nokia Symbian S60 es del 2001; Windos Phone 7.1 es más reciente (2011), mientras que las dos versiones de Android involucradas, la 2.1 y 2.2, se pusieron en marcha en otoño de 2009 y la primavera de 2010 y ya dejaron de recibir actualizaciones.

WhatsApp no funcionará en Blackberry, Android 2.1 y otras plataformas más antiguas